Home > iomega ix2-200 auf ix2-200 Cloud Edition upgraden

iomega ix2-200 auf ix2-200 Cloud Edition upgraden

31. Dezember 2011 — 24 Kommentare

iomega_ix2-200  Nachdem ich mir vor einiger Zeit ein iomega ix-2 200 NAS geholt habe, um in erster Linie eine Lösung für ein kontinuierliches Time Machine-Backup zu haben, war mit Erscheinen von Mac OS X Lion damit auch schnell wieder große Frustration angesagt. Dieses verfl*** Teil konnte damit nämlich nicht mehr umgehen. Anscheinend war iomega/EMC von dem Erscheinen der neuen MacOS-Version so überrascht, dass sie es bis heute nicht fertig gebracht haben, ein Update der Firmware zu veröffentlichen – erst diese Woche kam ein Update für den Nachfolger, der ix2-200 Cloud Edition auf den Markt. Für die Non-Cloud Version – Fehlanzeige. Ein Gerät wohlgemerkt, was sie bis dieses Jahr noch vertrieben haben!

Da für mich das Time Machine – Backup wichtig war, mutierte somit das NAS zu einem nutzlosen Backstein in meinem Regal. Der normale AFP-Zugriff musste ebenfalls angepasst werden, da die neue Verschlüsselung von Netalk ebenfalls nicht unterstützt wurde. Heute würde ich mir sicherlich ein QNAP oder Synology NAS holen, die den neuen AFP-Zugriff und Time Machine innerhalb einer Woche nach Erscheinen von MacOS Lion unterstützten, aber der ix2-200-Klotz war nun mal schon da.

Nach einigem Suchen stieß ich auf Beschreibungen von Leuten, die einfach die (wohl angepasste) Firmware der ix2-200 Cloud Edition auf die ix2-200 Non-Cloud Edition spielten. Da der Backstein nun relativ ungenutzt bei mir stand, war das die Möglichkeit, das Ding „zu entsorgen“ oder aber wieder nutzbar zu machen. Nachfolgend also eine Beschreibung meines Vorgehens. Ich übernehme keinerlei Gewährleistung dafür, dass das hier eine allgemeingültige Lösung ist. Bei mir hat es genau so funktioniert. Ebenso übernehme ich keine Haftung für eventuelle Schäden, die durch das Vorgehen verursacht werden. Ihr handelt also auf eigene Verantwortung.

Das Original der Beschreibung findet ihr hier.

Was benötigt wird

  • Die decryptete Firmware (den Link dazu findet ihr im obigen Link zur Originalbeschreibung)
  • Einen USB-Stick o.ä. mit min. 2 GB Platz (am besten mit LED, damit ihr seht, ob das Ding aktiv ist)
  • Backup-Platte: USB, SATA mit Adapter auf USB o.ä.
  • Büroklammer oder Zahnstocher

Backup

Sichert all Eure relevanten Daten, die ihr auf dem NAS habt! Nach dem Upgrade befindet sich das NAS in einem jungfräulichem Zustand und ist komplett leer.

Vorbereiten des USB-Sticks

  1. Der USB-Stick muss FAT32 formatiert sein.
  2. Auf dem Stick muss das Verzeichnis emctools/ix2-200d_images angelegt werden.
  3. Das oben herunter geladene *.tgz muss dann in das Verzeichnis ix2-200d_images kopiert werden.

Das Upgrade 

  1. Das Gerät herunterfahren/ausschalten. Danach Stromkabel ziehen.
  2. Mit der Büroklammer/dem Zahnstocher den Resetknopf an der Rückseite des Geräts (kleines Loch) gedrückt halten.
  3. Mit gedrücktem Resetknopf das Stromkabel einstecken. Die weiße LED vorne beginnt zu blinken. Nach ca. 30 Sekunden laufen die Festplatten an. Den Resetknopf weiter gedrückt halten. Nach ca. einer Minute geht die LED des USB-Sticks an, blinkt aber noch nicht. Den Resetknopf weiter gedrückt halten.
  4. Wenn die LED des USB-Sticks durchgehend blinkt, kann der Resetknopf losgelassen werden. (Dauert insgesamt ca. 70 Sekunden.) Das Upgrade beginnt.
  5. Jetzt müsst ihr eigentlich nichts tun außer zu warten. Nach ca. 5 Minuten schaltet sich das Gerät selbständig ab.
  6. Den USB-Stick abziehen, ggfs. Netzwerkkabel usw. wieder anschließen (ich hatte es erst gar nicht ab), und das NAS vorne am Gerät wieder einschalten.
  7. Nach ca. 5 weiteren Minuten sollte die Web-GUI erreichbar sein. (Bedenkt bitte, dass das NAS defaultmässig auf DHCP eingestellt ist und sich somit die IP geändert haben dürfte.)

Hinweise

  • Ich habe gelesen, dass manche den Upgrade-Prozess zweimal durchlaufen mussten. Das war bei mir aber nicht der Fall. Sollte das bei Euch so sein, sollte Ihr zuerst noch einmal 10 Minuten warten. Bringt auch das nichts, steckt den USB-Stick noch einmal in Euren PC, entfernt das temp-Verzeichnis und beginnt das Upgrade erneut.
  • Nach der erfolgreichen Installation wird das RAID-Set neu aufgebaut (erkennbar an der blauen LED). Dies kann einige Stunden in Anspruch nehmen und auf die Performance drücken.
  • Nach dem obigen Upgrade könnt Ihr ganz normal über die Web-GUI Firmware-Aktualisierungen vornehmen.

24 Antworten an iomega ix2-200 auf ix2-200 Cloud Edition upgraden

  1. hallo markus,

    vielen dank für die anleitung auf deutsch, habe es probiert , wipe disksmit dem tool welsches nur unter windows läuft, mit dem festplatten dienst proggi ging es iregendwie nicht :(.
    Dann einen usb-stick mit dem dir (wie bei dir beschrieben)
    resetbutton gedrückt … usb blinkt doch dann hat sich nichts mehr getan …welchen usb stick (hersteller typ) hast du verwendet, ich glaube daran liegt mein misserfolg !

    • Hallo Reiner,

      Ist natürlich schwer zu sagen.
      Die Disk-Tools kenne ich nicht.
      Mein USB-Stick war so ein Noname-Teil (Werbegeschenk), keine Ahnung welcher Hersteller dahintersteckt. Aber ich denke, das ist nicht relevant. Ggfs. reagiert Dein USB-Stick einfach anders, je nachdem, wann er Strom kriegt oder wann wirklich darauf zugegriffen wird. Versuche das Verhalten dochmal mal ganz normal am Rechner zu erkennen.

      Folgendes würde ich dann nochmal überprüfen:
      – Ist der USB-Stick FAT32 formatiert?
      – Verzeichnisse auf dem USB-Stick („emctools/ix2-200d_images“)
      – Ist das Image (*.tgz) im Verzeichnis „emctools/ix2-200d_images“ (nicht entpacken)?
      – War der Resetknopf durchgehend gedrückt, wo notwendig?
      – Hast Du lang genug gewartet?
      – Ist das Gerät ggfs. unter einer anderen IP erreichbar?

      Wie geschrieben, in der Originalanleitung wird auch davon gesprochen, dass man den ganzen Prozess zweimal (2x) machen muss. War bei mir zwar nicht der Fall, kann aber bei Dir auch notwendig sein.

      Viel Erfolg trotzdem!

  2. Hallo Markus,

    interessante Anleitung, bevor ich mein IX2-200 verwurstet, wollte ich Dich grad mal fragen, ob Du mir in Bezug auf die Lüftersteuerung was sagen könntst. Läuft der Lüfter des ix2 nach dem „clouden“ durch? Ich vermute bei meinem den viel zu spät ansteuernden Lüfter als Ursache für den mittlerweile vierten Festplatten-crash. Diesmal leider ca 30 Tage nach Ende der Garantiezeit, daher kein Tausch der Festplatte durch Iomega.
    Ich habe gelesen, das bei der Cloud-Version der Lüfter durchlaufen soll, ist das bei Dir so? oder wird da auch erst ab 59°C der Lüfter eingeschaltet?
    Da ich leider aus dem Iomega Forum gebannt wurde (ich hätte wohl besser nicht 4 Festplatten defekte in 2 Jahren erwähnen sollen 😉 ), nachdem ich gefragt habe, ob es eine Möglichkeit zur früheren Ansteuerung gibt, frag ich Dich einfach mal. Evtl kann man ja die Lüftersteuerung verändern?
    Das wäre ziemlich praktisch, wenn das ginge, ich würde ungern meine neuen 2x2TB Festplatten wieder zerstören.

    Grüße
    Jan

  3. Hallo,

    ich hab hier ein IOMEGA ix2 (nicht ix2-200), alle beiden Platten sind geschrottet, hab neue Platten da, Kann mir einer sagen wie ich die Firmware auf das System bekomme?
    Die Beschreibung für das ix2-200 klingt gut… .

    Gruß Rainer

    • Hallo Reiner,

      schau mal auf´s Typenschild, vorne nennt sich meine auch storcenter ix2, hinten steht aber ix2-200 auf dem Typenschild.
      Ich habe das so gemacht, wie oben beschrieben, hatte neue 2TB Festplatten vorher stückchenweise reingepackt, d.H. zuerst meine defekte getauscht und dann wurden die daten von der alten 1TB, nicht defekten draufgeschaufelt. Dann die alte raus und die zweite neue rein. Dann klappte aber die umstellung von raid1 auf normal nicht. Daher habe ich jetzt nach obiger Beschreibung USB vorbereitet, .tar aus dem link auf den Stick geschaufelt, ausgesteckt, Stick hinten in unteren USB port hinein, Reset gehalten, stecker rein blinken abgewartet, Gerät hat alles brav gemacht, war aber nach wiederanschalten nicht erreichbar. Also musste ich das ganze nochmal durchführen. Danach startete das ganze nochmal und dann wurde auf die Platten zugegriffen (blaue LED leuchtete).
      In der zwischenzeit hatte ich die neuere StoreManager Software von der Iomega Website runtergeladen, und diese installiert und nach einem update suchen lassen. Lustigerweise gab´s da dann noch eine aktuellere Version, mit folgendem Link:

      • Hallo Jan,

        es ist definitiv die Iomega IX2 mit der Marwell 400MHz CPU – also alte Bauform und nicht die Iomega IX2-200.
        Eine IX2-200 hab ich derzeit im reguleren Betrieb.
        Hab nur die „alte“ mit den def. HDD erhalten. Da ich aber zwei 500GB HDD da habe wollt ich versuchen das System zum laufen zu bringen. Hab auch schon die Startpartition der IX2-200 auf die 500GB Platten geschoben (mit Acronis True Image), damit läuft die alte Hardware aber nicht. Das System hat jedoch bereits anderes Verhalten als mit leeren Platten.
        na mal sehn ev. fellt mir noch was ein, oder ich find dafür noch den Weg zur Firmware aufspielen.

        Gruß
        Rainer

  4. Hi Markus,

    heute morgen habe ich einen ix2-200 bekommen. Nachdem Anschließen blinkt lediglich die weiße LED. Ich kann die vergeben IP Adresse zwar in der Routersouftware sehen aber nicht über den Web-Browser anwählen.
    Habe versucht eine neue Firmeware wie von Dir beschrieben zu installieren aber ohne Erfolg.
    Hast Du eine Idee was das sein kann oder soll ich den NAS zu Händler zurücksenden?

    Danke
    Gianni

  5. Hallo,
    bei mir hat es auch erst nach dem zweiten mal geklappt,aber jetzt läuft die ix2-200. Danke für die übersetzung 😉
    Nur ein kleines problem habe ich noch, als ich die Daten (Filme,Bilder) von der ix2 gesichert habe, hatte ich einen Geschwindigkeit von ca. 40,5 MB/s. Jetzt beim zurück schaufel komme ich nicht über 20 MB/s. Liegt es an der Firmware oder am lesen/schreiben – schreiben/lesen?

    mfg Lippi

  6. Hallo Markus,
    na dann bin ich ja beruigt 😉 ich versuche mal heute abend eine Datei auf den PC zurück zu kopieren mal sehen was er dann macht. Aber erst mal 2 TB zurück schaufeln 😉 das kann dauern :-))Melde mich dann noch einmal.

    gruß Lippi

  7. nabend zusammen,
    ich habe kürzlich auch mein ix2-200 non cloud zur cloud-edition geupdatet. nun habe ich einige fragen bezüglich funktionalitäten…
    evtl kann mir ja jemand hier helfen.
    also:
    ich hab das gerät bisher dazu genutz musik zu speichern und über dlna geeräte wie einen netwerk receiver oder meinen sony tv wiederzugeben. ebenso filme.
    dazu brauchte ich in der vergangenheit nicht viel mehr, als die dateien im tv auszuwählen und abspielen zu lassen (sofern der tv das format kannte).
    nun mit der cloud edition hat der tv keinen zugriff mehr auf die einzelnen ordner, und wenn der medienserver angeschaltet ist, werden zwar einzelne ordner angezeigt, aber bei allen .avi datein können die „elemente“ nicht mehr angezeigt werden…. nur mpg wird gefunden….
    stellt der medienserver solche dateien nicht mehr zur verfügung ?
    mit mp3 sieht es ähnlich aus…
    oder was mache ich komplett falsch ?

    besten dank,

    lucky

    • Ich kann dazu nur sagen, dass mp3 bei mir problemlos funktioniert. Zu Video kann ich nichts sagen, da ich das nicht benutze. Hört sich aber so an, als ob encodings fehlen.

  8. Funktioniert das auch bei der kleinen iomega home media network Platte (z.B.2TB Version)? Bzw. was muss man ändern?

  9. Hallo zusammen,
    ich habe auch gerade probiert meine ix2-200 zur cloud-edition upzudaten. Leider hat es bis jetzt nicht funktioniert. Habe alles wie beschrieben durchgeführt, allerdings blinkt nur das weiße Licht, ansonsten passiert leider nichts mehr.
    Für Eure Hilfe Danke ich Euch im Voraus.
    Viele Grüße

  10. Hi,

    hat einer von euch unter der Cloud Version die Time Maschine ans laufen bekommen und wenn ja Wie? Ich bekomme nur die Fehlermeldung Volume zu klein, obwohl mehr als genug Platz frei ist. Danke

    Matthias

  11. Danke Markus, das Update hat nach dem 2. Durchlauf funktioniert. AD Zugriff und alle Komponenten waren voll einsatzfähig. Aber ich konnte keine Freigaben und auch kein iSCSI erstellen. Tüfteln war angesagt. Hier die Lösung: RAID1 einmal auflösen, RAID0 erstellen und dann wieder zurück zu RAID1. Fertig. Dann stehen die üblichen Ordner zur Verfügung und man kann eigene Freigaben erstellen sowie iSCSI Volumes.

    Mal sehen wie die neue Firmware ist und ich werde auch meine 2. IX2-200 upgraden.

    MFG Faust

  12. Hallo zusammen
    Ich habe ein iomega ix2-200 auf ix2-200 Cloud Edition
    Ich komme nicht mehr mit meiner IP Adresse in die Einstellungen rein,
    IP Adresse ist fest eingestellt
    Ich habe bei den Einstellungen die Internetadresse geändert und Bestätigt
    Seit diesem Zeitpunkt kann ich nicht mehr zugreifen
    Wie kann ich machen das ich wieder den Zugriff auf die Einstellungen nehmen kann?
    Kann man da Reseden, wen ja wie
    Ich habe das Betriebssystem Windows 7

  13. Hallo zusammen,
    ich habe auch eine ix2-200, welche ich zur Cloud Edition umfunktioniert habe. Jetzt habe ich allerdings das Problem, dass mir wirklich beide Festplatten auf einmal abgeraucht sind und ich es anscheinend ein 2. mal nicht funktioniert, die Firmware nach obiger Anleitung überspielen zu können. Hat vielleicht irgendjemand auch noch eine ix2-200 in Verwendung und könnte mir von einer Platte ein Image erstellen? Könnte doch funktionieren, oder? Vielleicht hat ja auch noch jemand eine ganz andere Idee, mein ix2-200 wieder zum Laufen zu bringen?

    • Ich habe meine ix2-200 schon lang nicht mehr, aber ich habe mittlerweile des öfteren gehört, dass die ix nach Einspielen der FW ein Lüfterproblem hat. Vielleicht hängt es damit zusammen.

Schreibe einen Kommentar zu Faust Antworten abbrechen

Textformatierung: HTML. <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

*